Recent Activity

  • Welcome Aboard!
    December 2016
  • FinalEclipse joined.
    Welcome Aboard!
    October 2016
  • Nugzari joined.
    Welcome Aboard!
    October 2016
  • Welcome Aboard!
    September 2016
  • Welcome Aboard!
    September 2016
  • Eduardo joined.
    Welcome Aboard!
    July 2016
  • Welcome Aboard!
    July 2016
  • Welcome Aboard!
    May 2016
  • richardchan and nicolas joined.
    Welcome Aboard!
    May 2016
  • johnny and MadeSolid joined.
    Welcome Aboard!
    May 2016
  • kuebelkiller joined.
    Welcome Aboard!
    April 2016
  • Welcome Aboard!
    April 2016
  • Neotekcc and moh313 joined.
    Welcome Aboard!
    March 2016
  • Welcome Aboard!
    March 2016
  • Welcome Aboard!
    March 2016
  • Thepit joined.
    Welcome Aboard!
    February 2016
  • Ariel, Taher and terrence joined.
    Welcome Aboard!
    February 2016
  • triphi and teopele joined.
    Welcome Aboard!
    February 2016
  • harrydre97 joined.
    Welcome Aboard!
    January 2016
  • Welcome Aboard!
    January 2016
  • rmokykla, Tim, harrydre and mjack joined.
    Welcome Aboard!
    December 2015
  • darthhager joined.
    Welcome Aboard!
    December 2015
  • markw joined.
    Welcome Aboard!
    November 2015
  • Gary
    Hey ron :)

    What's your verdict on a qsil vat with no FEP?

    Seems like a no brainer as compared to $90 a pop VAT replacements.

    FEP sucks. Always has.  :)

    Gary
    November 2015
    • rkundla
      rkundla
      Gary,

      As long as your acrylic is in good shape and not too messed up from aggressive resin, I think it works fine. It worked pretty good until I had a batch of prints that got stuck to the PDMS which clouded it up. I think it would have still gone for a while before it stopped working properly. If you can only find a way to reverse the clouding...

      I don't mind the film for the up close projector settings. I only put enough FEP to cover the projector point, so I don't have to try to muck with getting it down perfect across the whole area. I don't like the FEP because it is too difficult to peel off that backing plastic without stretching it or adding wrinkles due to excessive lift/place on the PDMS.

      You are right it is a cheaper solution to recoat. I wonder if 3DFacture is thinking about putting out a recoat kit?

      Ron
  • pgibouin
    Hi Andrew,

    I have checked the printer and evrything seem OK, the videoprojector is working fine, the printer fan is working fine, the electronic card inside the printer seem OK with green led on when I plug in the power cord, the motor is responding fine for calibration with Z axis, so, it seems the only thing to change is the acrylic cover which was broken when I have received the printer from DHL. I have also the 4 screws for videoprojector protection which are missing.

    By security, I would prefer to wait to receive the cover before starting a real print because of possible resin projection outside the printer in case of problem.

    Thanks,

    Pierre Gibouin
    November 2015
  • chanders1974 and Gary joined.
    Welcome Aboard!
    November 2015
  • Kaan
    Andrew

    please see also this picture!

    http://i.imgur.com/HkP5iEv.jpg
    November 2015
  • Kaan
    ANDREW!!!

    "HELP"

    like I explained yesterday, the linear stage did not move the platform to the upper 0 position. This morning I checked it again. It does not work.
    Something is wrong with the left side Rod of the linear stage. The cylinder (cone) is sticked to the rod and the motor will not move it. I released the cone and moved the platform manually down so I can inspect it freely.Tryed to move it bye hand to take it out and see if something is blocking from the inside. But it was impossible to take it out by hand. I took it out with a wood hammer and removed it from the top side of the machine.

    This Cone is to narrow in the inside (I tried to check with the other rod but even there it will not move (I made some new lubrication but definitely this rod is to small) 

    I was wondering if the platform had some defects too because of the middle screw (because yesterday when I type in the G28 Z command the motor was working at least 5 minutes and trying to push the platform upwards but the platform didn't moved) So I removed it but I did not realise that there is some kind of bearing inside (all the bearing balls are apart now.

    Please let me know how to fix the bearing and please arrange a working cylinder cone. It would be not difficult for me to contact th guys in China as I am in Hong Kong.

    Awaiting your fast feedback







    November 2015
  • Kaan
    I have a problem with the linear stage.After 2 days of trying to make the machine work correctly, I printed 3 small objects when I typed in the command G28 Z the linear stage moved up around 5 cm and stopped moving but the motor and rod still moving.

    I was trying several tamest reset the machine but I think there is some mechanic problem.

    How canisejd you a video of the problem??



    November 2015
  • keis779 joined.
    Welcome Aboard!
    November 2015